AMS doesn't stop beeping

Posts: 6
Joined: 04 Dec 2014, 13:37

AMS doesn't stop beeping

Postby AMSuser » 23 Jun 2015, 17:14

Hi,

We updated the VU-AMS device with the latest firmware from http://www.vu-ams.nl/support/downloads/firmware
But today the VU-AMS device gives a continuous beep that doesn’t seem to stop after we insert the batteries.

Regards,
AMS user

User avatar
Posts: 35
Joined: 06 Jan 2012, 12:41

Re: AMS doesn't stop beeping

Postby JarikdenHartog » 24 Jun 2015, 10:22

Hi AMS user,

Thank you for your question!

From VU-AMS firmware version 1.9.1 and up we fixed the 'no file bug'.
We also implemented a continuous beep incase anything else (not solved by the 'no file bug'-bugfix) would go wrong when starting a recording. We realize this continuous beep is pretty annoying, but we though anything would be better than having no data recorded at all.

The reason you get this continues beep is probably because you enabled the "Automatically start new file after file is stopped"-function (see image below). This will always start a new file in all scenarios, unless the VU-AMS device is stopped with the VU-DAMS suite. When you have no CF card in the device, the device is still 'armed' and you put in the batteries; the auto restart function will try to start a new file and fail because there’s no CF card in the device. Hence the continuous beep.

AutoStart.png
AutoStart.png (6.75 KiB) Viewed 5217 times


You can solve this by putting a CF card in the device, putting in batteries and stopping the (auto started) recording with the VU-DAMS suite.

Best,
Jarik

Return to Measurement

Who is online

Users browsing this forum: No registered users and 1 guest